
<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" prefix="og: http://ogp.me/ns#" lang="en" dir="ltr">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Michael Flynn's team returns</title>
<meta name="description" content="In the wake of the US Justice Department’s decision to drop all charges against General Michael Flynn, former DIA Director and, briefly,&nbsp;(...) [Voltaire Network]" />
<meta name="author" content="Voltaire Network" />
<meta name="keywords" content="michael,flynn,s,team,returns,USA: Trump Administration" />
<link rel="canonical" href="https://www.voltairenet.org/article209897.html" />
<meta property="og:site_name" content="Voltaire Network" />
<meta property="og:locale" content="en" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Michael Flynn's team returns" />
<meta property="og:url" content="https://www.voltairenet.org/article209897.html" />
<meta property="og:image" content="https://www.voltairenet.org/IMG/arton209897.jpg?1589435069" />
<meta property="og:image:height" content="90" />
<meta property="og:image:width" content="150" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:description" content="In the wake of the US Justice Department’s decision to drop all charges against General Michael Flynn, former DIA Director and, briefly, National Security Advisor to President Trump, one of his close associates, Ezra Cohen-Watnick (photo-left), has stepped into the position of deputy assistant secretary of defense in charge of counternarcotics and global threats.
He played a central role in delivering to Devin Nunes, Chair of the House Intelligence Committee, documents uncovering the&nbsp;(...)" />
<meta property="og:article:published_time" content="2020-05-14T06:45:31Z" />
<meta property="og:article:modified_time" content="2020-05-14T06:45:24Z" />
<meta property="og:tag" content="USA: Trump Administration" />
<link rel="alternate" hreflang="fr" href="article209895.html" />
<link rel="alternate" hreflang="es" href="article209896.html" />
<link rel="alternate" hreflang="en" href="article209897.html" />
<meta name="owner" content="Voltaire Network">
<link rel="home" href="https://www.voltairenet.org">
<link rel="find" href="https://www.voltairenet.org/spip.php?page=recherche">
<link rel="shortcut icon" type="image/x-icon" href="squelettes/elements/images/favicon.ico">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<link rel="stylesheet" href="squelettes/css/styles.css?1589481896" type="text/css" media="screen">
<link rel="stylesheet" href="squelettes/css/print.css?1589481896" type="text/css" media="print">
<link href="https://fonts.googleapis.com/css?family=Bitter:400,400i,700%7CSource+Sans+Pro:300,300i,400,400i,700,700i,900,900i&display=swap&subset=cyrillic,cyrillic-ext,greek,greek-ext,latin-ext,vietnamese" rel="stylesheet">
<link rel="alternate" type="application/rss+xml" title="<span lang='fr'>شبكة فولتير (arabe)</span> (&#1593;&#1585;&#1576;&#1610;)" href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=ar" />
<link rel="alternate" type="application/rss+xml" title="Voltaire Network (&#269;e&#353;tina)" href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=cs" />
<link rel="alternate" type="application/rss+xml" title="Voltaire Netzwerk (Deutsch)" href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=de" />
<link rel="alternate" type="application/rss+xml" title="Δίκτυο Βολταίρος (&#949;&#955;&#955;&#951;&#957;&#953;&#954;&#940;)" href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=el" />
<link rel="alternate" type="application/rss+xml" title="Voltaire Network (English)" href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=en" />
<link rel="alternate" type="application/rss+xml" title="Red Voltaire  (Espa&#241;ol)" href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=es" />
<link rel="alternate" type="application/rss+xml" title="<span lang='fr'>شبکه ولتر (farsi)</span> (&#1601;&#1575;&#1585;&#1587;&#1609;)" href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=fa" />
<link rel="alternate" type="application/rss+xml" title="Voltaire-verkosto (suomi)" href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=fi" />
<link rel="alternate" type="application/rss+xml" title="Voltaire-verkosto (fran&#231;ais)" href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=fr" />
<link rel="alternate" type="application/rss+xml" title="Rete Voltaire (italiano)" href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=it" />
<link rel="alternate" type="application/rss+xml" title="Japonais (&#26085;&#26412;&#35486;)" href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=ja" />
<link rel="alternate" type="application/rss+xml" title="Voltaire Netwerk (Nederlands)" href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=nl" />
<link rel="alternate" type="application/rss+xml" title="Voltaire Network (norsk)" href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=no" />
<link rel="alternate" type="application/rss+xml" title="Sieć Voltaire (polski)" href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=pl" />
<link rel="alternate" type="application/rss+xml" title="Rede Voltaire (Portugu&#234;s)" href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=pt" />
<link rel="alternate" type="application/rss+xml" title="Reţeaua Voltaire (rom&#226;n&#259;)" href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=ro" />
<link rel="alternate" type="application/rss+xml" title="Сеть Вольтер (&#1088;&#1091;&#1089;&#1089;&#1082;&#1080;&#1081;)" href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=ru" />
<link rel="alternate" type="application/rss+xml" title="Мрежа Волтер (&#1089;&#1088;&#1087;&#1089;&#1082;&#1080;)" href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=sr" />
<link rel="alternate" type="application/rss+xml" title="Voltaire İletişim Ağı  (T&#252;rk&#231;e)" href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=tr" />
<link rel="alternate" type="application/rss+xml" title="伏尔泰网 (&#20013;&#25991;)" href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=zh" />
<link rel="alternate" type="application/rss+xml" title="Ցանց Վոլտեր (հայերեն)" href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=hy" />
</head>
<body>
<div id="toTop"><img src="squelettes/images/top.png" alt="" /></div>
<header>
<div class="print">
<div class="print-logo"><img src="squelettes/images/logo.png" alt="" /></div>
<div class="print-baseline"><span style='font-family:Tahoma;'>Voltaire Network</span></div>
</div>
<div class="header noprint">
<div class="header-top">
<div class="lang">
<a title="" class="js_float" data-elem="#menu-float2"><img src="squelettes/images/lang.png" alt="" /></a>
<ul id="menu-float2" style="display: none;">
<li><a href="https://www.voltairenet.org/ar" class="js_float_target">&#1593;&#1585;&#1576;&#1610;</a></li>
<li><a href="https://www.voltairenet.org/cs" class="js_float_target">&#269;e&#353;tina</a></li>
<li><a href="https://www.voltairenet.org/de" class="js_float_target">Deutsch</a></li>
<li><a href="https://www.voltairenet.org/el" class="js_float_target">&#949;&#955;&#955;&#951;&#957;&#953;&#954;&#940;</a></li>
<li><a href="https://www.voltairenet.org/en" class="js_float_target">English</a></li>
<li><a href="https://www.voltairenet.org/es" class="js_float_target">Espa&#241;ol</a></li>
<li><a href="https://www.voltairenet.org/fa" class="js_float_target">&#1601;&#1575;&#1585;&#1587;&#1609;</a></li>
<li><a href="https://www.voltairenet.org/fi" class="js_float_target">suomi</a></li>
<li><a href="https://www.voltairenet.org/fr" class="js_float_target">fran&#231;ais</a></li>
<li><a href="https://www.voltairenet.org/it" class="js_float_target">italiano</a></li>
<li><a href="https://www.voltairenet.org/nl" class="js_float_target">Nederlands</a></li>
<li><a href="https://www.voltairenet.org/no" class="js_float_target">norsk</a></li>
<li><a href="https://www.voltairenet.org/pl" class="js_float_target">polski</a></li>
<li><a href="https://www.voltairenet.org/pt" class="js_float_target">Portugu&#234;s</a></li>
<li><a href="https://www.voltairenet.org/ro" class="js_float_target">rom&#226;n&#259;</a></li>
<li><a href="https://www.voltairenet.org/ru" class="js_float_target">&#1088;&#1091;&#1089;&#1089;&#1082;&#1080;&#1081;</a></li>
<li><a href="https://www.voltairenet.org/tr" class="js_float_target">T&#252;rk&#231;e</a></li>
<li><a href="https://www.voltairenet.org/zh" class="js_float_target">&#20013;&#25991;</a></li>
</ul>
</div>
<div class="rss">
<a href="article150341.html">About the Network</a>
<a href="article161186.html">How to participate?</a>
<a href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=en">RSS</a>
</div>
</div>
<div class="header-middle">
<div class="logo"><a href="https://www.voltairenet.org/en" accesskey="1"><img src="squelettes/images/logo.png" alt="Voltaire Network" /></a></div>
<div class="baseline"><span style='font-family:Tahoma;'>Voltaire Network</span></div>
</div>
<div class="header-bottom">
<nav>
<div class="menu">
<ul>
<li>
<a title="" class="js_float" data-elem="#menu-float"><img src="squelettes/images/mobile-meny.png" alt="" /></a>
<ul id="menu-float" style="display: none;">
<li><a href="https://www.voltairenet.org/en" class="js_float_target" title="">Front Page
</a></li>
<li><a title="Sections" class="js_float_target">Sections <span></span></a>
<ul>
<li><a href="rubrique30002.html?lang=en">Focus</a></li>
<li><a href="rubrique120359.html?lang=en">News in Brief</a></li>
<li><a href="rubrique120361.html?lang=en">Controversies</a></li>
<li><a href="rubrique120921.html?lang=en">Diplomatic Wire</a></li>
<li><a href="rubrique120360.html?lang=en">Documentary Watch</a></li>
</ul>
</li>
<li><a title="" class="js_float_target">Dossiers
<span></span></a>
<ul>
<li><a href="spip.php?page=mot-groupe&id_groupe=13&lang=en" class="js_float_target">Themes</a></li><li><a href="spip.php?page=mot-groupe&id_groupe=19&lang=en" class="js_float_target">States</a></li><li><a href="spip.php?page=mot-groupe&id_groupe=28&lang=en" class="js_float_target">Biographies</a></li><li><a href="spip.php?page=mot-groupe&id_groupe=31&lang=en" class="js_float_target">Corporations</a></li><li><a href="spip.php?page=mot-groupe&id_groupe=32&lang=en" class="js_float_target">NGO</a></li>
</ul>
</li>
<li><a href="rubrique1.html?lang=en" class="js_float_target">Archives</a></li>
</ul>
</li>
</ul>
</div>
</nav>
<div class="form">
<form name="form" method="get" action="spip.php?page=newsletters">
<input name="page" value="newsletters" type="hidden" />
<input type="hidden" name="lang" value="en">
<input type="text" name="email" placeholder="Newsletter" />
<input type="image" src="squelettes/images/go-ltr.gif" alt="rechercher" />
</form>
<form action="spip.php?page=recherche" method="get">
<input name="page" value="recherche" type="hidden" />
<input name="lang" value="en" type="hidden" />
<input type="text" name="recherche" placeholder="&nbsp;Search" accesskey="4" />
<input type="image" src="squelettes/images/go-ltr.gif" alt="S'abonner" />
</form>
</div>
</div>
<div class="clear"></div>
</div>
</header>
<div class="content">
<div class="content-column">
<article class="hnews hentry item">
<h1 class="crayon article-titre-209897 entry-title">Michael Flynn&#8217;s team returns</h1>
</article>
<div class="article-date">
<span class="source-org vcard dateline"><span class="org fn">Voltaire Network</span></span> <i>|</i>
<span class="updated" title="2020-05-14"><time datetime="2020-05-14 09:45:31">14 May 2020</time></span>
</div>
<div class="line"></div>
<div class="article-lang">
<a href="article209896.html" rel="alternate" hreflang="es" title="El equipo del general Michael Flynn &#8206;regresa a Washington&#8206;">Espa&#241;ol</a>
<a href="article209895.html" rel="alternate" hreflang="fr" title="Retour de l&#39;&#233;quipe de Michael Flynn">fran&#231;ais</a>
</div>
<div class="clear"></div>
<article class="entry-content">
<div class="article-text">
<div class="article-text-images crayon article-texte-209897 ">
<div align="center"><img class='spip_logos' alt="" src="local/cache-vignettes/L400xH240/arton209897-504ea.jpg" width='400' height='240' style='height:240px;width:400px;' /></div>
<p>In the wake of the US Justice Department&#8217;s decision to drop all charges against General Michael Flynn, former DIA Director and, briefly, National Security Advisor to President Trump, one of his close associates, Ezra Cohen-Watnick (photo-left), has stepped into the position of deputy assistant secretary of defense in charge of counternarcotics and global threats.</p>
<p>He played a central role in delivering to Devin Nunes, Chair of the House Intelligence Committee, documents uncovering the existence of a plot by the Obama administration’s Intelligence services against the future Trump administration. Such documents allowed Mr. Nunes to officially challenge prosecutor Robert Mueller&#8217;s investigation into the so-called Russiagate, which aimed to remove Trump from the White House.</p>
<p>By taking charge of the fight against narcotics at the Pentagon, Ezra Cohen-Watnick will become privy to the plans of the neo-conservatives to overthrow Venezuelan president Nicolás Maduro.</p>
<p>In the span of 24 days, Michael Flynn’s team managed to ditch all the Muslim Brotherhood sympathisers that were buried in the Obama administration.</p>
<p>At the same time, the new acting Director of National Intelligence, Richard Grenell, has declassified documents disclosing the names of the Obama administration staff who hatched the plot even before the election of Donald Trump. They may be made public at any time.</p>
<p>These people will have to account for having fabricated Russiagate, and even Ukrainegate, which has poisoned American political life for three years.</p>
<p>On his Twitter account, President Trump posted, "I hope you had fun investigating me. Now it&#8217;s my turn. "</p>
</div>
<div class="clear"></div>
<aside>
<div id="share" class="noprint">
<a rel="nofollow" class="share" title="Printable version" href="javascript:window.print()"><img src="squelettes/images/share2/print.gif" alt="Printable version"></a>
<a target="_blank" rel="nofollow" class="share" title="RSS" href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=en"><img src="squelettes/images/share2/rss.gif" alt="RSS"></a>
<a target="_blank" rel="nofollow" class="share" title="Facebook" href="https://www.facebook.com/sharer.php?u=https://www.voltairenet.org/article209897.html"><img src="squelettes/images/share2/facebook.gif" alt="Facebook"></a>
<a target="_blank" rel="nofollow" class="share" title="Twitter" href="https://twitter.com/?status=https://www.voltairenet.org/article209897.html"><img src="squelettes/images/share2/twitter.gif" alt="Twitter"></a>
<a target="_blank" rel="nofollow" class="share" title="Seenthis" href='https://seenthis.net/#ajouter=*Michael Flynn&#39;s team returns*&url_site=https://www.voltairenet.org/article209897.html&extrait=&txt=#USA: Trump Administration'><img src="squelettes/images/share2/seenthis.gif" alt="Seenthis"></a>
<a target="_blank" rel="nofollow" class="share" title="WhatsApp" href="https://web.whatsapp.com/send?text=https://www.voltairenet.org/article209897.html" data-action="share/whatsapp/share"><img src="squelettes/images/share2/whatsapp.gif" alt="WhatsApp"></a>
<a target="_blank" rel="nofollow" class="share" title="Viber" href="viber://forward?text=https://www.voltairenet.org/article209897.html"><img src="squelettes/images/share2/viber.gif" alt="Viber"></a>
</div>
</aside>
<div class="clear"></div>
<div id="rc-widget-ec9fc4" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="120985"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer" async></script>
</div>
</article>
<div class="article-inc-sidebar noprint entry-unrelated">
<div class="article-inc-sidebar-reseau">
<h4>Voltaire Network</h4><p>Voltaire, international edition</p>
<a href="rubrique30002.html?lang=en">Focus</a>
<a href="rubrique120359.html?lang=en" class="on">News in Brief</a>
<a href="rubrique120361.html?lang=en">Controversies</a>
<a href="rubrique120921.html?lang=en">Diplomatic Wire</a>
<a href="rubrique120360.html?lang=en">Documentary Watch</a>
</div>
</div>
</div>
<div class="sidebar-column">
<div class="sidebar-column-big">
<h4><a href="mot121170.html?lang=en">USA: Trump Administration</a></h4>
<a href="article209725.html" title="General Flynn&#8217;s defense team hits upon new documents" class="sidebar-column-big-art">
<img data-src="local/cache-vignettes/L40xH25/arton209725-3f48f.jpg" alt="General Flynn&#39;s defense team hits upon new documents" class="lazyload" />
<p>General Flynn&#8217;s defense team hits upon new documents</p>
</a>
<div class="clear"></div>
<a href="article209718.html" title="Trump adapts US energy strategy" class="sidebar-column-big-art">
<img data-src="local/cache-vignettes/L40xH54/arton209718-852e8.jpg" alt="Trump adapts US energy strategy" class="lazyload" />
<p>Trump adapts US energy strategy</p>
</a>
<div class="clear"></div>
<a href="article209409.html" title="“Israel: Central to the Middle East’s Future”" class="sidebar-column-big-art">
<img data-src="local/cache-vignettes/L40xH30/arton209409-330b7.jpg" alt="&#8220;Israel: Central to the Middle East&#39;s Future&#8221;" class="lazyload" />
<p>“Israel: Central to the Middle East’s Future”</p>
</a>
<div class="clear"></div>
<a href="article209149.html" title="Donald J. Trump&#8217;s third State of the Union Address" class="sidebar-column-big-art">
<img data-src="local/cache-vignettes/L40xH30/arton209149-4cfc1.jpg" alt="Donald J. Trump&#39;s third State of the Union Address" class="lazyload" />
<p>Donald J. Trump&#8217;s third State of the Union Address</p>
</a>
<div class="clear"></div>
<a href="mot121170.html?lang=en" class="more">continue</a>
</div>
<div class="sidebar-column-small">
<div id="rc-widget-5e77ab" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="136874"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer" async></script>
</div>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div class="content-bottom">
<div class="bottom-one noprint entry-unrelated">
<div class="bottom-one-a">
<h4><a href="article135459.html" title="">Article licensed under Creative Commons</a></h4>
<p>The articles on Voltaire Network may be freely reproduced provided the source is cited, their integrity is respected and they are not used for commercial purposes (license <a href="https://creativecommons.org/licenses/by-nc-nd/3.0/" class='spip_out' rel='external'>CC BY-NC-ND</a>).
</p>
<p class="source-org vcard copyright">Source: &ldquo;Michael Flynn&#8217;s team returns&rdquo;, <i><span class="org fn">Voltaire Network</span></i>, 14 May 2020, <a href="https://www.voltairenet.org/article209897.html">www.voltairenet.org/article209897.html</a></p>
</div>
<div class="bottom-one-b">
<h4><a href="article169976.html" title="">Support Voltaire Network</a></h4>
<p>You visit this website to seek quality analysis that enables you to forge your own understanding of today’s world. In order to continue our work, we need you to support our efforts.
<br /><a href="article169832.html">Help us by making a contribution</a>.
</p>
</div>
<div class="bottom-one-c">
<h4><a href="article161186.html" title="">How to participate in Voltaire Network?</a></h4>
<p>The members of our team are all volunteers.
<br /><img src="squelettes/puce.gif" width="9" height="11" class="puce" alt="-" />&nbsp;Professional-level mother-tongue translators: you can help us by <a href="https://www.voltairenet.org/email120805.html?lang=en" class='spip_out' rel='external'>translating our articles</a>.
</p>
</div>
</div>
<div class="clear"></div>
<div class="bottom-two">
<div class="bottom-two-a">
<a href="article209867.html" title="The Transformation of Societies on the Occasion of Covid-19 Heralds the Militarisation of Europe">
<img data-src="local/cache-gd2/5e1185e3b260f6ed9827c6ded654b202.jpg" alt="The Transformation of Societies on the Occasion of Covid-19 Heralds the Militarisation of Europe}" class="lazyload" />
<h5>Discussion with Thierry Meyssan</h5>
<h4>The Transformation of Societies on the Occasion of Covid-19 Heralds the Militarisation of Europe</h4>
<p>by Thierry Meyssan</p>
</a>
<a href="article209808.html" title="The Global Political Project Imposed on the Occasion of Covid-19">
<img data-src="local/cache-gd2/31f13660e5c371e9a89bb9ca73c8a054.jpg" alt="The Global Political Project Imposed on the Occasion of Covid-19}" class="lazyload" />
<h5>The Global Political Project Imposed on the Occasion of Covid-19</h5>
<p>by Thierry Meyssan</p>
</a>
<a href="article209807.html" title="The EU, NATO, NewsGuard and the Voltaire Network">
<img data-src="local/cache-gd2/bff8f8c9d300fbe7f497fe846645c835.jpg" alt="The EU, NATO, NewsGuard and the Voltaire Network}" class="lazyload" />
<h5>The EU, NATO, NewsGuard and the Voltaire Network</h5>
<p>by Thierry Meyssan</p>
</a>
</div>
<div class="bottom-two-b">
<a href="article209897.html" title="Michael Flynn&#8217;s team returns">
<img data-src="local/cache-vignettes/L198xH119/arton209897-739b4.jpg" alt="Michael Flynn&#39;s team returns}" class="lazyload" />
<p>Michael Flynn&#8217;s team returns</p>
</a>
<a href="article209869.html" title="In Italy, opponent of lockdown thrown into psychiatric hospital">
<img data-src="local/cache-vignettes/L198xH124/arton209869-068e9.jpg" alt="In Italy, opponent of lockdown thrown into psychiatric hospital}" class="lazyload" />
<p>In Italy, opponent of lockdown thrown into psychiatric hospital</p>
</a>
<a href="article209862.html" title="New Moscow military cathedral: a fresco too many!">
<img data-src="local/cache-vignettes/L198xH124/arton209862-f40fb.jpg" alt="New Moscow military cathedral: a fresco too many!}" class="lazyload" />
<p>New Moscow military cathedral: a fresco too many!</p>
</a>
</div>
<div class="bottom-two-c">
<a href="article209893.html" title="Vladimir Putin on the russian sanitary and epidemiological situation">
<img data-src="local/cache-vignettes/L40xH30/arton209893-770e8.jpg" alt="Vladimir Putin on the russian sanitary and epidemiological situation}" class="lazyload" />
<h5>Vladimir Putin on the russian sanitary and epidemiological situation</h5>
<p>by
Vladimir Putin,
Voltaire Network
</p>
</a>
<a href="article209876.html" title="Joint Statement on the 75th Anniversary of the end of the Second World War">
<img data-src="local/cache-vignettes/L40xH30/arton209876-6711c.jpg" alt="Joint Statement on the 75th Anniversary of the end of the Second World War}" class="lazyload" />
<h5>Joint Statement on the 75th Anniversary of the end of the Second World War</h5>
<p>
Voltaire Network
</p>
</a>
<a href="article209859.html" title="Russian comment on the developments in and around Venezuela ">
<img data-src="local/cache-vignettes/L40xH30/arton209859-1a93d.jpg" alt="Russian comment on the developments in and around Venezuela }" class="lazyload" />
<h5>Russian comment on the developments in and around Venezuela </h5>
<p>
Voltaire Network
</p>
</a>
<a href="article209857.html" title="Neil Ferguson resigns from SAGE">
<img data-src="local/cache-vignettes/L40xH25/arton209857-887d3.jpg" alt="Neil Ferguson resigns from SAGE}" class="lazyload" />
<h5>Neil Ferguson resigns from SAGE</h5>
<p>
Voltaire Network
</p>
</a>
<a href="article209846.html" title="Press corruption">
<img data-src="local/cache-vignettes/L40xH25/arton209846-5ab22.jpg" alt="Press corruption}" class="lazyload" />
<h5>Press corruption</h5>
<p>
Voltaire Network
</p>
</a>
<a href="article209856.html" title="Zagreb Declaration">
<img data-src="local/cache-vignettes/L40xH30/arton209856-ce1f4.jpg" alt="Zagreb Declaration}" class="lazyload" />
<h5>Zagreb Declaration</h5>
<p>
Voltaire Network
</p>
</a>
<a href="article209841.html" title="Declaration on behalf of the European Union, on human rights in the times of the coronavirus pandemic ">
<img data-src="local/cache-vignettes/L40xH30/arton209841-21ec5.jpg" alt="Declaration on behalf of the European Union, on human rights in the times of the coronavirus pandemic }" class="lazyload" />
<h5>Declaration on behalf of the European Union, on human rights in the times of the coronavirus pandemic </h5>
<p>by
Josep Borrell,
Voltaire Network
</p>
</a>
</div>
</div>
</div>
<div style="background-image: url('https://www.voltairenet.org/spip.php?action=cron');"></div>
<script src="prive/javascript/jquery.js" type="text/javascript"></script>
<script src="prive/javascript/jquery.form.js" type="text/javascript"></script>
<script src="prive/javascript/ajaxCallback.js" type="text/javascript"></script>
<script src="prive/javascript/jquery.cookie.js" type="text/javascript"></script>

<script src="/squelettes/js/volter.js?1"></script>
<script src="squelettes/js/lazysizes.min.js" async></script>
<script async src="https://cdn.purpleads.io/load.js" id="purpleads-client" data-publisher="047f07a228056ff0c9fff7d47a68cd83:ccc8c789057680de47a8f165b80cd1ff2832119ab6ed40f4f66e0a35f7f94050c645336e3cc0a665bc6b0600cc50d29035177ffcd40f56b70c2646669b8d7b47"></script>
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-23914763-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">$(document).ready(function(){ $(".article-text-images p:first").addClass("lettrine"); });</script>
</body>
</html>
