
<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" prefix="og: http://ogp.me/ns#" lang="en" dir="ltr">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Storming of U.S. Capitol was an "inside job", say investigators</title>
<meta name="description" content="On 15 February 2021, House Speaker Nancy Pelosi (D-CA) appointed General Russell L. Honoré (photo) to conduct the investigation into the&nbsp;(...) [Voltaire Network]" />
<meta name="author" content="Voltaire Network" />
<meta name="keywords" content="storming,of,us,capitol,was,an,inside,job,say,investigators,United States of America" />
<link rel="canonical" href="https://www.voltairenet.org/article212272.html" />
<meta property="og:site_name" content="Voltaire Network" />
<meta property="og:locale" content="en" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Storming of U.S. Capitol was an " inside job", say investigators" />
<meta property="og:url" content="https://www.voltairenet.org/article212272.html" />
<meta property="og:image" content="https://www.voltairenet.org/IMG/arton212272.jpg?1613926318" />
<meta property="og:image:height" content="94" />
<meta property="og:image:width" content="150" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:description" content="On 15 February 2021, House Speaker Nancy Pelosi (D-CA) appointed General Russell L. Honoré (photo) to conduct the investigation into the 6 January  storming of the Capitol.
General Honoré is renowned for having coordinated military relief efforts during Hurricane Katrina. He is a Republican, close to former President George W. Bush and fiercely opposed to former President Donald Trump. In several radio and television interviews, he indicated that on the basis of his inquiry, this event was an&nbsp;(...)" />
<meta property="og:article:published_time" content="2021-02-21T16:52:55Z" />
<meta property="og:article:modified_time" content="2021-02-21T16:51:17Z" />
<meta property="og:tag" content="United States of America" />
<link rel="alternate" hreflang="fr" href="article212267.html" />
<link rel="alternate" hreflang="es" href="article212269.html" />
<link rel="alternate" hreflang="en" href="article212272.html" />
<meta name="owner" content="Voltaire Network">
<link rel="home" href="https://www.voltairenet.org">
<link rel="find" href="https://www.voltairenet.org/spip.php?page=recherche">
<link rel="shortcut icon" type="image/x-icon" href="squelettes/elements/images/favicon.ico">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<link rel="stylesheet" href="squelettes/css/styles.css?1613941658" type="text/css" media="screen">
<link rel="stylesheet" href="squelettes/css/print.css?1613941658" type="text/css" media="print">
<link href="https://fonts.googleapis.com/css?family=Bitter:400,400i,700%7CSource+Sans+Pro:300,300i,400,400i,700,700i,900,900i&display=swap&subset=cyrillic,cyrillic-ext,greek,greek-ext,latin-ext,vietnamese" rel="stylesheet">
<link rel="alternate" type="application/rss+xml" title="<span lang='fr'>شبكة فولتير (arabe)</span> (&#1593;&#1585;&#1576;&#1610;)" href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=ar" />
<link rel="alternate" type="application/rss+xml" title="Voltaire Network (&#269;e&#353;tina)" href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=cs" />
<link rel="alternate" type="application/rss+xml" title="Voltaire Netzwerk (Deutsch)" href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=de" />
<link rel="alternate" type="application/rss+xml" title="Δίκτυο Βολταίρος (&#949;&#955;&#955;&#951;&#957;&#953;&#954;&#940;)" href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=el" />
<link rel="alternate" type="application/rss+xml" title="Voltaire Network (English)" href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=en" />
<link rel="alternate" type="application/rss+xml" title="Red Voltaire  (Espa&#241;ol)" href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=es" />
<link rel="alternate" type="application/rss+xml" title="<span lang='fr'>شبکه ولتر (farsi)</span> (&#1601;&#1575;&#1585;&#1587;&#1609;)" href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=fa" />
<link rel="alternate" type="application/rss+xml" title="Voltaire-verkosto (suomi)" href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=fi" />
<link rel="alternate" type="application/rss+xml" title="Voltaire-verkosto (fran&#231;ais)" href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=fr" />
<link rel="alternate" type="application/rss+xml" title="Rete Voltaire (italiano)" href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=it" />
<link rel="alternate" type="application/rss+xml" title="Japonais (&#26085;&#26412;&#35486;)" href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=ja" />
<link rel="alternate" type="application/rss+xml" title="Voltaire Netwerk (Nederlands)" href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=nl" />
<link rel="alternate" type="application/rss+xml" title="Voltaire Network (norsk)" href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=no" />
<link rel="alternate" type="application/rss+xml" title="Sieć Voltaire (polski)" href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=pl" />
<link rel="alternate" type="application/rss+xml" title="Rede Voltaire (Portugu&#234;s)" href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=pt" />
<link rel="alternate" type="application/rss+xml" title="Reţeaua Voltaire (rom&#226;n&#259;)" href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=ro" />
<link rel="alternate" type="application/rss+xml" title="Сеть Вольтер (&#1088;&#1091;&#1089;&#1089;&#1082;&#1080;&#1081;)" href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=ru" />
<link rel="alternate" type="application/rss+xml" title="Мрежа Волтер (&#1089;&#1088;&#1087;&#1089;&#1082;&#1080;)" href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=sr" />
<link rel="alternate" type="application/rss+xml" title="Voltaire İletişim Ağı  (T&#252;rk&#231;e)" href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=tr" />
<link rel="alternate" type="application/rss+xml" title="伏尔泰网 (&#20013;&#25991;)" href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=zh" />
<link rel="alternate" type="application/rss+xml" title="Ցանց Վոլտեր (հայերեն)" href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=hy" />
</head>
<body>
<div id="toTop"><img src="squelettes/images/top.png" alt="" /></div>
<header>
<div class="print">
<div class="print-logo"><img src="squelettes/images/logo.png" alt="" /></div>
<div class="print-baseline"><span style='font-family:Tahoma;'>Voltaire Network</span></div>
</div>
<div class="header noprint">
<div class="header-top">
<div class="lang">
<a title="" class="js_float" data-elem="#menu-float2"><img src="squelettes/images/lang.png" alt="" /></a>
<ul id="menu-float2" style="display: none;">
<li><a href="https://www.voltairenet.org/ar" class="js_float_target">&#1593;&#1585;&#1576;&#1610;</a></li>
<li><a href="https://www.voltairenet.org/cs" class="js_float_target">&#269;e&#353;tina</a></li>
<li><a href="https://www.voltairenet.org/de" class="js_float_target">Deutsch</a></li>
<li><a href="https://www.voltairenet.org/el" class="js_float_target">&#949;&#955;&#955;&#951;&#957;&#953;&#954;&#940;</a></li>
<li><a href="https://www.voltairenet.org/en" class="js_float_target">English</a></li>
<li><a href="https://www.voltairenet.org/es" class="js_float_target">Espa&#241;ol</a></li>
<li><a href="https://www.voltairenet.org/fa" class="js_float_target">&#1601;&#1575;&#1585;&#1587;&#1609;</a></li>
<li><a href="https://www.voltairenet.org/fi" class="js_float_target">suomi</a></li>
<li><a href="https://www.voltairenet.org/fr" class="js_float_target">fran&#231;ais</a></li>
<li><a href="https://www.voltairenet.org/it" class="js_float_target">italiano</a></li>
<li><a href="https://www.voltairenet.org/nl" class="js_float_target">Nederlands</a></li>
<li><a href="https://www.voltairenet.org/no" class="js_float_target">norsk</a></li>
<li><a href="https://www.voltairenet.org/pl" class="js_float_target">polski</a></li>
<li><a href="https://www.voltairenet.org/pt" class="js_float_target">Portugu&#234;s</a></li>
<li><a href="https://www.voltairenet.org/ro" class="js_float_target">rom&#226;n&#259;</a></li>
<li><a href="https://www.voltairenet.org/ru" class="js_float_target">&#1088;&#1091;&#1089;&#1089;&#1082;&#1080;&#1081;</a></li>
<li><a href="https://www.voltairenet.org/tr" class="js_float_target">T&#252;rk&#231;e</a></li>
<li><a href="https://www.voltairenet.org/zh" class="js_float_target">&#20013;&#25991;</a></li>
</ul>
</div>
<div class="rss">
<a href="article150341.html">About the Network</a>
<a href="article161186.html">How to participate?</a>
<a href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=en">RSS</a>
</div>
</div>
<div class="header-middle">
<div class="logo"><a href="https://www.voltairenet.org/en" accesskey="1"><img src="squelettes/images/logo.png" alt="Voltaire Network" /></a></div>
<div class="baseline"><span style='font-family:Tahoma;'>Voltaire Network</span></div>
</div>
<div class="header-bottom">
<nav>
<div class="menu">
<ul>
<li>
<a title="" class="js_float" data-elem="#menu-float"><img src="squelettes/images/mobile-meny.png" alt="" /></a>
<ul id="menu-float" style="display: none;">
<li><a href="https://www.voltairenet.org/en" class="js_float_target" title="">Front Page
</a></li>
<li><a title="Sections" class="js_float_target">Sections <span></span></a>
<ul>
<li><a href="rubrique30002.html?lang=en">Focus</a></li>
<li><a href="rubrique120359.html?lang=en">News in Brief</a></li>
<li><a href="rubrique120361.html?lang=en">Controversies</a></li>
<li><a href="rubrique120921.html?lang=en">Diplomatic Wire</a></li>
<li><a href="rubrique120360.html?lang=en">Documentary Watch</a></li>
</ul>
</li>
<li><a title="" class="js_float_target">Dossiers
<span></span></a>
<ul>
<li><a href="spip.php?page=mot-groupe&id_groupe=13&lang=en" class="js_float_target">Themes</a></li><li><a href="spip.php?page=mot-groupe&id_groupe=19&lang=en" class="js_float_target">States</a></li><li><a href="spip.php?page=mot-groupe&id_groupe=28&lang=en" class="js_float_target">Biographies</a></li><li><a href="spip.php?page=mot-groupe&id_groupe=31&lang=en" class="js_float_target">Corporations</a></li><li><a href="spip.php?page=mot-groupe&id_groupe=32&lang=en" class="js_float_target">NGO</a></li>
</ul>
</li>
<li><a href="rubrique1.html?lang=en" class="js_float_target">Archives</a></li>
</ul>
</li>
</ul>
</div>
</nav>
<div class="form">
<form name="form" method="get" action="spip.php?page=newsletters">
<input name="page" value="newsletters" type="hidden" />
<input type="hidden" name="lang" value="en">
<input type="text" name="email" placeholder="Newsletter" />
<input type="image" src="squelettes/images/go-ltr.gif" alt="rechercher" />
</form>
<form action="spip.php?page=recherche" method="get">
<input name="page" value="recherche" type="hidden" />
<input name="lang" value="en" type="hidden" />
<input type="text" name="recherche" placeholder="&nbsp;Search" accesskey="4" />
<input type="image" src="squelettes/images/go-ltr.gif" alt="S'abonner" />
</form>
</div>
</div>
<div class="clear"></div>
</div>
</header>
<div class="content">
<div class="content-column">
<article class="hnews hentry item">
<h1 class="crayon article-titre-212272 entry-title">Storming of U.S. Capitol was an "inside job", say investigators</h1>
</article>
<div class="article-date">
<span class="source-org vcard dateline"><span class="org fn">Voltaire Network</span></span> <i>|</i>
<span class="updated" title="2021-02-21"><time datetime="2021-02-21 18:52:55">21 February 2021</time></span>
</div>
<div class="line"></div>
<div class="article-lang">
<a href="article212269.html" rel="alternate" hreflang="es" title="La &#8220;toma del Capitolio&#8221; fue un &#8206;&#8206;&#8220;inside job&#8221;, seg&#250;n investigadores">Espa&#241;ol</a>
<a href="article212267.html" rel="alternate" hreflang="fr" title="La prise du Capitole &#233;tait un &#171; inside job &#187; (enqu&#234;teurs)">fran&#231;ais</a>
</div>
<div class="clear"></div>
<div class="zoom"><button id="zoom"></button></div>
<div class="clear"></div>
<article class="entry-content">
<div id="article-text" class="article-text">
<div class="article-text-images crayon article-texte-212272 ">
<div align="center"><img class='spip_logos' alt="" src="local/cache-vignettes/L400xH250/arton212272-7f511.jpg" width='400' height='250' style='height:250px;width:400px;' /></div>
<p>On 15 February 2021, House Speaker Nancy Pelosi (D-CA) appointed General Russell L. Honoré (photo) to conduct the investigation into the 6 January  storming of the Capitol.</p>
<p>General Honoré is renowned for having coordinated military relief efforts during Hurricane Katrina. He is a Republican, close to former President George W. Bush and fiercely opposed to former President Donald Trump. In several radio and television interviews, he indicated that on the basis of his inquiry, this event was an "inside job": i.e. orchestrated from within the Capitol.</p>
<p>His theory is that the Capitol police, which is supposedly made up of 30 to 40 percent supporters of former President Trump, let the protesters in without calling for reinforcements.</p>
<p>In turn, Trump supporters point out that General Honoré was opposed to taking similar action to thwart the attack on government buildings last year in Portland, Oregon. They also point out that he was somehow able to make that  accusation a month before being appointed.</p>
<p>Moreover, the fence that was temporarily erected around the Capitol building could stay up permanently.</p>
</div>
<div class="clear"></div>
<aside>
<div id="share" class="noprint">
<a rel="nofollow" class="share" title="Printable version" href="javascript:window.print()"><img src="squelettes/images/share2/print.gif" alt="Printable version"></a>
<a target="_blank" rel="nofollow" class="share" title="RSS" href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=en"><img src="squelettes/images/share2/rss.gif" alt="RSS"></a>
<a target="_blank" rel="nofollow" class="share" title="Facebook" href="https://www.facebook.com/sharer.php?u=https://www.voltairenet.org/article212272.html"><img src="squelettes/images/share2/facebook.gif" alt="Facebook"></a>
<a target="_blank" rel="nofollow" class="share" title="Twitter" href="https://twitter.com/?status=https://www.voltairenet.org/article212272.html"><img src="squelettes/images/share2/twitter.gif" alt="Twitter"></a>
<a target="_blank" rel="nofollow" class="share" title="Seenthis" href='https://seenthis.net/#ajouter=*Storming of U.S. Capitol was an &quot;inside job&quot;, say investigators*&url_site=https://www.voltairenet.org/article212272.html&extrait=&txt=#United States of America'><img src="squelettes/images/share2/seenthis.gif" alt="Seenthis"></a>
<a target="_blank" rel="nofollow" class="share" title="WhatsApp" href="https://web.whatsapp.com/send?text=https://www.voltairenet.org/article212272.html" data-action="share/whatsapp/share"><img src="squelettes/images/share2/whatsapp.gif" alt="WhatsApp"></a>
<a target="_blank" rel="nofollow" class="share" title="Viber" href="viber://forward?text=https://www.voltairenet.org/article212272.html"><img src="squelettes/images/share2/viber.gif" alt="Viber"></a>
</div>
</aside>
<div class="clear"></div>
<div id="rc-widget-ec9fc4" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="120985"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer" async></script>
</div>
</article>
<div class="article-inc-sidebar noprint entry-unrelated" id="article-auteur-sidebar">
<div class="article-inc-sidebar-reseau">
<h4>Voltaire Network</h4><p>Voltaire, international edition</p>
<a href="rubrique30002.html?lang=en">Focus</a>
<a href="rubrique120359.html?lang=en" class="on">News in Brief</a>
<a href="rubrique120361.html?lang=en">Controversies</a>
<a href="rubrique120921.html?lang=en">Diplomatic Wire</a>
<a href="rubrique120360.html?lang=en">Documentary Watch</a>
</div>
</div>
</div>
<div class="sidebar-column">
<div class="sidebar-column-big">
<img data-src="local/cache-vignettes/L33xH17/moton133-27e81.jpg" class="flag lazyload" alt="" />
<h4><a href="mot133.html?lang=en">United States of America</a></h4>
<a href="mot133.html?lang=en"><img data-src="local/cache-gd2/e3825802a662911a43d82bab76f965f6.jpg" class="map lazyload"></a>
<a href="article212255.html" title="Catholic Church divided over Biden" class="sidebar-column-big-art">
<img data-src="local/cache-vignettes/L40xH25/arton212255-a526e.jpg" alt="Catholic Church divided over Biden" class="lazyload" />
<p>Catholic Church divided over Biden</p>
</a>
<div class="clear"></div>
<a href="article211990.html" title="Thirty years ago, the Gulf War" class="sidebar-column-big-art">
<img data-src="local/cache-vignettes/L40xH54/arton211990-8faaf.jpg" alt="Thirty years ago, the Gulf War" class="lazyload" />
<p>Thirty years ago, the Gulf War</p>
</a>
<div class="clear"></div>
<a href="article211220.html" title="The corruption of the Bidens" class="sidebar-column-big-art">
<img data-src="local/cache-vignettes/L40xH25/arton211220-af946.jpg" alt="The corruption of the Bidens" class="lazyload" />
<p>The corruption of the Bidens</p>
</a>
<div class="clear"></div>
<a href="article211232.html" title="Illegality of the US position dealing with Iran" class="sidebar-column-big-art">
<img data-src="local/cache-vignettes/L40xH30/arton211232-e8505.jpg" alt="Illegality of the US position dealing with Iran" class="lazyload" />
<p>Illegality of the US position dealing with Iran</p>
</a>
<div class="clear"></div>
<a href="mot133.html?lang=en" class="more">continue</a>
</div>
<div class="sidebar-column-small">
<div id="rc-widget-5e77ab" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="136874"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer" async></script>
</div>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div class="content-bottom">
<div class="bottom-one noprint entry-unrelated">
<div class="bottom-one-a">
<h4><a href="article135459.html" title="">Article licensed under Creative Commons</a></h4>
<p>The articles on Voltaire Network may be freely reproduced provided the source is cited, their integrity is respected and they are not used for commercial purposes (license <a href="https://creativecommons.org/licenses/by-nc-nd/3.0/" class='spip_out' rel='external'>CC BY-NC-ND</a>).
</p>
<p class="source-org vcard copyright">Source: &ldquo;Storming of U.S. Capitol was an "inside job", say investigators&rdquo;, <i><span class="org fn">Voltaire Network</span></i>, 21 February 2021, <a href="https://www.voltairenet.org/article212272.html">www.voltairenet.org/article212272.html</a></p>
</div>
<div class="bottom-one-b">
<h4><a href="article169976.html" title="">Support Voltaire Network</a></h4>
<p>You visit this website to seek quality analysis that enables you to forge your own understanding of today’s world. In order to continue our work, we need you to support our efforts.
<br /><a href="article169832.html">Help us by making a contribution</a>.
</p>
</div>
<div class="bottom-one-c">
<h4><a href="article161186.html" title="">How to participate in Voltaire Network?</a></h4>
<p>The members of our team are all volunteers.
<br /><img src="squelettes/puce.gif" width="9" height="11" class="puce" alt="-" />&nbsp;Professional-level mother-tongue translators: you can help us by <a href="https://www.voltairenet.org/email120805.html?lang=en" class='spip_out' rel='external'>translating our articles</a>.
</p>
</div>
</div>
<div class="clear"></div>
<div class="bottom-two">
<div class="bottom-two-a">
<a href="article212224.html" title="Biden, commander of the " true believers"">
<img data-src="local/cache-gd2/ce73a687cce9a69542405109b6687fea.jpg" alt="Biden, commander of the &quot;true believers&quot;}" class="lazyload" />
<h4>Biden, commander of the "true believers"</h4>
<p>by Thierry Meyssan</p>
</a>
<a href="article212155.html" title="France confronted with the jihadism of its Turkish ally">
<img data-src="local/cache-gd2/734440f5e3fab7af3a0b8cfc7bc68b09.jpg" alt="France confronted with the jihadism of its Turkish ally}" class="lazyload" />
<h5>France confronted with the jihadism of its Turkish ally</h5>
<p>by Thierry Meyssan</p>
</a>
<a href="article212113.html" title="Two strategic errors in facing Covid-19">
<img data-src="local/cache-gd2/13b8c3d19753e1e906b638d1a8a60c4c.jpg" alt="Two strategic errors in facing Covid-19}" class="lazyload" />
<h5>Two strategic errors in facing Covid-19</h5>
<p>by Thierry Meyssan</p>
</a>
</div>
<div class="bottom-two-b">
<a href="article212272.html" title="Storming of U.S. Capitol was an " inside job", say investigators">
<img data-src="local/cache-vignettes/L198xH124/arton212272-44e3c.jpg" alt="Storming of U.S. Capitol was an &quot;inside job&quot;, say investigators}" class="lazyload" />
<p>Storming of U.S. Capitol was an "inside job", say investigators</p>
</a>
<a href="article212270.html" title="G7 entrusts Covid battle to Bill Gates and revamps globalization">
<img data-src="local/cache-vignettes/L198xH124/arton212270-f7a86.jpg" alt="G7 entrusts Covid battle to Bill Gates and revamps globalization}" class="lazyload" />
<p>G7 entrusts Covid battle to Bill Gates and revamps globalization</p>
</a>
<a href="article212255.html" title="Catholic Church divided over Biden">
<img data-src="local/cache-vignettes/L198xH124/arton212255-22413.jpg" alt="Catholic Church divided over Biden}" class="lazyload" />
<p>Catholic Church divided over Biden</p>
</a>
</div>
<div class="bottom-two-c">
<a href="article212264.html" title="G7 Leaders’ statement">
<img data-src="local/cache-vignettes/L40xH23/arton212264-7c57f.jpg" alt="G7 Leaders&#39; statement}" class="lazyload" />
<h5>G7 Leaders’ statement</h5>
<p>
Voltaire Network
</p>
</a>
<a href="article212248.html" title="Biden reopens office of faith-based partnerships">
<img data-src="local/cache-vignettes/L40xH25/arton212248-17013.jpg" alt="Biden reopens office of faith-based partnerships}" class="lazyload" />
<h5>Biden reopens office of faith-based partnerships</h5>
<p>
Voltaire Network
</p>
</a>
<a href="article212207.html" title="Pentagon settles down in Syria">
<img data-src="local/cache-vignettes/L40xH25/arton212207-ea500.jpg" alt="Pentagon settles down in Syria}" class="lazyload" />
<h5>Pentagon settles down in Syria</h5>
<p>
Voltaire Network
</p>
</a>
<a href="article212205.html" title="UK and China censor each other&#8217;s TV channels">
<img data-src="local/cache-vignettes/L40xH25/arton212205-d601e.jpg" alt="UK and China censor each other&#39;s TV channels}" class="lazyload" />
<h5>UK and China censor each other&#8217;s TV channels</h5>
<p>
Voltaire Network
</p>
</a>
<a href="article212204.html" title="City of London threatened by EU">
<img data-src="local/cache-vignettes/L40xH25/arton212204-95017.jpg" alt="City of London threatened by EU}" class="lazyload" />
<h5>City of London threatened by EU</h5>
<p>
Voltaire Network
</p>
</a>
<a href="article212194.html" title="Biden at the Pentagon">
<img data-src="local/cache-vignettes/L40xH30/arton212194-eb152.jpg" alt="Biden at the Pentagon}" class="lazyload" />
<h5>Biden at the Pentagon</h5>
<p>by
Joseph R. Biden Jr.,
Voltaire Network
</p>
</a>
<a href="article212178.html" title="«Keeping up the Momentum and Working Together for A New Chapter in China-CEEC Cooperation»">
<img data-src="local/cache-vignettes/L40xH30/arton212178-82d07.jpg" alt="&#171;Keeping up the Momentum and Working Together for A New Chapter in China-CEEC Cooperation&#187;}" class="lazyload" />
<h5>«Keeping up the Momentum and Working Together for A New Chapter in China-CEEC Cooperation»</h5>
<p>by
<span lang='fr'>Xi Jinping</span>,
Voltaire Network
</p>
</a>
</div>
</div>
</div>
<div style="background-image: url('https://www.voltairenet.org/spip.php?action=cron');"></div>
<script src="prive/javascript/jquery.js" type="text/javascript"></script>
<script src="prive/javascript/jquery.form.js" type="text/javascript"></script>
<script src="prive/javascript/ajaxCallback.js" type="text/javascript"></script>
<script src="prive/javascript/jquery.cookie.js" type="text/javascript"></script>

<script src="/squelettes/js/volter.js?1"></script>
<script src="squelettes/js/lazysizes.min.js" async></script>
<script async src="https://cdn.purpleads.io/load.js" id="purpleads-client" data-publisher="047f07a228056ff0c9fff7d47a68cd83:ccc8c789057680de47a8f165b80cd1ff2832119ab6ed40f4f66e0a35f7f94050c645336e3cc0a665bc6b0600cc50d29035177ffcd40f56b70c2646669b8d7b47"></script>
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-23914763-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">$(document).ready(function(){ $(".article-text-images p:first").addClass("lettrine"); });</script>
<script type="text/javascript">
$(document).ready(function(){ 
$("#zoom").click(function(){
if($(this).hasClass("unzoom")) {
$(this).removeClass("unzoom");
$("#article-auteur-sidebar").show();
$("#article-text").removeAttr('style');
} else {
$("#article-text").css('width','100%');
$("#article-auteur-sidebar").hide();
$(this).addClass("unzoom");
}
});
});
</script>
</body>
</html>
