<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" prefix="og: http://ogp.me/ns#" lang="en" dir="ltr">
<head>
<title>Death of David Ray Griffin</title>
<meta name="description" content="David Ray Griffin has died at the age of 83. In 2002, this famous American theologian was set to write a book to expose Thierry&nbsp;(...) [Voltaire Network]" />
<meta name="author" content=", Voltaire Network" />
<meta name="keywords" content="September 11th, 2001" />
<link rel="canonical" href="https://www.voltairenet.org/article218471.html" />
<meta property="og:site_name" content="Voltaire Network" />
<meta property="og:locale" content="en" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Death of David Ray Griffin" />
<meta property="og:url" content="https://www.voltairenet.org/article218471.html" />
<meta property="og:image" content="https://www.voltairenet.org/IMG/logo/_0-283.jpg?1669962662" />
<meta property="og:image:height" content="94" />
<meta property="og:image:width" content="150" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:description" content="David Ray Griffin has died at the age of 83. In 2002, this famous American theologian was set to write a book to expose Thierry Meyssan’s thesis that the attacks of September 11, 2001 were an inside US operation as absurd and anti-American. 
However, after reading 9/11: The Big Lie and verifying its arguments, he was flabbergasted, changed his mind and wrote The New Pearl Harbor, becoming the intellectual point of reference in North America for this crime. 
He subsequently wrote several&nbsp;(...)" />
<meta property="og:article:published_time" content="2022-12-02T06:31:17Z" />
<meta property="og:article:modified_time" content="2022-12-02T06:31:02Z" />
<meta property="og:tag" content="September 11th, 2001" />
<link rel="alternate" hreflang="fr" href="article218469.html" />
<link rel="alternate" hreflang="en" href="article218471.html" />
<link rel="alternate" hreflang="es" href="article218472.html" />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6031735346724906" crossorigin="anonymous"></script>
<meta name="owner" content="Voltaire Network">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
<link rel="preconnect" href="https://www.googletagmanager.com/">
<link rel="preconnect" href="https://adservice.google.com/">
<link rel="preconnect" href="https://googleads.g.doubleclick.net/">
<link rel="preconnect" href="https://www.googletagservices.com/">
<link rel="preconnect" href="https://tpc.googlesyndication.com/">
<link rel="preconnect" href="https://pagead2.googlesyndication.com/">

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5SCBT7F');</script>

<link rel="home" href="https://www.voltairenet.org">
<link rel="find" href="https://www.voltairenet.org/spip.php?page=recherche">
<link rel="shortcut icon" type="image/x-icon" href="squelettes/elements/images/favicon.ico">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="stylesheet" href="/squelettes-dist/css/spip.css" type="text/css" media="screen">
<link rel="stylesheet" href="squelettes/css/styles.css?25" type="text/css" media="screen">
<link rel="stylesheet" href="squelettes/css/print.css?4" type="text/css" media="print">
<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Bitter:400,400i,700%7CSource+Sans+Pro:300,300i,400,400i,700,700i,900,900i&display=swap&subset=cyrillic,cyrillic-ext,greek,greek-ext,latin-ext,vietnamese" rel="stylesheet">
<link rel="alternate" type="application/rss+xml" title="<span lang='fr'>شبكة فولتير (arabe)</span> (&#1593;&#1585;&#1576;&#1610;)" href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=ar" />
<link rel="alternate" type="application/rss+xml" title="Voltaire Network (&#269;e&#353;tina)" href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=cs" />
<link rel="alternate" type="application/rss+xml" title="Voltaire Netzwerk (Deutsch)" href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=de" />
<link rel="alternate" type="application/rss+xml" title="Δίκτυο Βολταίρος (&#949;&#955;&#955;&#951;&#957;&#953;&#954;&#940;)" href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=el" />
<link rel="alternate" type="application/rss+xml" title="Voltaire Network (English)" href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=en" />
<link rel="alternate" type="application/rss+xml" title="Red Voltaire  (Espa&#241;ol)" href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=es" />
<link rel="alternate" type="application/rss+xml" title="<span lang='fr'>شبکه ولتر (farsi)</span> (&#1601;&#1575;&#1585;&#1587;&#1609;)" href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=fa" />
<link rel="alternate" type="application/rss+xml" title="Voltaire-verkosto (suomi)" href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=fi" />
<link rel="alternate" type="application/rss+xml" title="Voltaire Network (fran&#231;ais)" href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=fr" />
<link rel="alternate" type="application/rss+xml" title="Rete Voltaire (italiano)" href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=it" />
<link rel="alternate" type="application/rss+xml" title="Japonais (&#26085;&#26412;&#35486;)" href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=ja" />
<link rel="alternate" type="application/rss+xml" title="Voltaire Netwerk (Nederlands)" href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=nl" />
<link rel="alternate" type="application/rss+xml" title="Voltaire Network (norsk)" href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=no" />
<link rel="alternate" type="application/rss+xml" title="Sieć Voltaire (polski)" href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=pl" />
<link rel="alternate" type="application/rss+xml" title="Rede Voltaire (Portugu&#234;s)" href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=pt" />
<link rel="alternate" type="application/rss+xml" title="Reţeaua Voltaire (rom&#226;n&#259;)" href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=ro" />
<link rel="alternate" type="application/rss+xml" title="Сеть Вольтер (&#1088;&#1091;&#1089;&#1089;&#1082;&#1080;&#1081;)" href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=ru" />
<link rel="alternate" type="application/rss+xml" title="Мрежа Волтер (&#1089;&#1088;&#1087;&#1089;&#1082;&#1080;)" href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=sr" />
<link rel="alternate" type="application/rss+xml" title="Voltaire İletişim Ağı  (T&#252;rk&#231;e)" href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=tr" />
<link rel="alternate" type="application/rss+xml" title="伏尔泰网 (&#20013;&#25991;)" href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=zh" />
<link rel="alternate" type="application/rss+xml" title="Ցանց Վոլտեր (&#1344;&#1377;&#1397;&#1381;&#1408;&#1381;&#1398;)" href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=hy" />
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "Organization",
"url": "https://www.voltairenet.org",
"logo": "https://www.voltairenet.org/squelettes/images/logo.png"
}
</script>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"name": "News in Brief",
"item": "https://www.voltairenet.org/rubrique120359.html"
},
{
"@type": "ListItem",
"position": 2,
"name": "Death of David Ray Griffin"
}
]
}
</script>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.voltairenet.org/article218471.html"
},
"image": "https://www.voltairenet.org/IMG/_0-283.jpg",
"headline": "Death of David Ray Griffin",
"isAccessibleForFree":true,
"datePublished": "2022-12-02T06:31:17Z",
"dateModified": "2022-12-02T06:31:02Z",
"inLanguage" : "en",
"dateline" :  " 2 December 2022",
"articleSection" : "News in Brief",
"articleBody" : "David Ray Griffin has died at the age of 83. In 2002, this famous American theologian was set to write a book to expose Thierry Meyssan's thesis that the attacks of September 11, 2001 were an inside US operation as absurd and anti-American. However, after reading [{9/11: The Big Lie}->https://www.amazon.com/9-11-Big-Thierry-Meyssan/dp/1592090265] and verifying its arguments, he was flabbergasted, changed his mind and wrote [{The New Pearl Harbor}->https://www.goodreads.com/book/show/546281.The_New_Pearl_Harbor], becoming the intellectual point of reference in North America for this crime. He subsequently wrote several books on the inner workings of the US federal state, seeking to understand how the government could take part in such an operation, killing more than 3,000 people in its own country.",
"about": [ 	
{"@type": "Thing","name" : "September 11th, 2001"}				
],
"author": [
{
"@type": "Organization",
"name": "Voltaire Network",
"url": "https://www.voltairenet.org/en",
"logo": {
"@type": "ImageObject",
"url": "https://www.voltairenet.org/squelettes/images/logo.png"
}
}
],
"publisher": {
"@type": "Organization",
"name": "Voltaire Network",
"url": "https://www.voltairenet.org/en",
"logo": {
"@type": "ImageObject",
"url": "https://www.voltairenet.org/squelettes/images/logo.png"
}
},
"license" : "https://creativecommons.org/licenses/by-nc-nd/3.0/"
}
</script>
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5SCBT7F" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="toTop"><img src="squelettes/images/top.png" width="20" height="20" alt="" /></div>
<header>
<div class="print">
<div class="print-logo"><img src="squelettes/images/logo.png" width="214" height="33" alt="" /></div>
<div class="print-baseline"><span style='font-family:Tahoma;'>Voltaire Network</span></div>
</div>
<div class="header noprint">
<div class="header-top">
<div class="lang">
<a href="#" title="" class="js_float" data-elem="#menu-float2"><img src="squelettes/images/lang.png" width="30" height="13" alt="" /></a>
<ul id="menu-float2" style="display: none;">
<li><a href="https://www.voltairenet.org/ar" class="js_float_target">&#1593;&#1585;&#1576;&#1610;</a></li>
<li><a href="https://www.voltairenet.org/cs" class="js_float_target">&#269;e&#353;tina</a></li>
<li><a href="https://www.voltairenet.org/de" class="js_float_target">Deutsch</a></li>
<li><a href="https://www.voltairenet.org/el" class="js_float_target">&#949;&#955;&#955;&#951;&#957;&#953;&#954;&#940;</a></li>
<li><a href="https://www.voltairenet.org/en" class="js_float_target">English</a></li>
<li><a href="https://www.voltairenet.org/es" class="js_float_target">Espa&#241;ol</a></li>
<li><a href="https://www.voltairenet.org/fa" class="js_float_target">&#1601;&#1575;&#1585;&#1587;&#1609;</a></li>
<li><a href="https://www.voltairenet.org/fi" class="js_float_target">suomi</a></li>
<li><a href="https://www.voltairenet.org/" class="js_float_target">fran&#231;ais</a></li>
<li><a href="https://www.voltairenet.org/it" class="js_float_target">italiano</a></li>
<li><a href="https://www.voltairenet.org/nl" class="js_float_target">Nederlands</a></li>
<li><a href="https://www.voltairenet.org/no" class="js_float_target">norsk</a></li>
<li><a href="https://www.voltairenet.org/pl" class="js_float_target">polski</a></li>
<li><a href="https://www.voltairenet.org/pt" class="js_float_target">Portugu&#234;s</a></li>
<li><a href="https://www.voltairenet.org/ro" class="js_float_target">rom&#226;n&#259;</a></li>
<li><a href="https://www.voltairenet.org/ru" class="js_float_target">&#1088;&#1091;&#1089;&#1089;&#1082;&#1080;&#1081;</a></li>
<li><a href="https://www.voltairenet.org/tr" class="js_float_target">T&#252;rk&#231;e</a></li>
<li><a href="https://www.voltairenet.org/zh" class="js_float_target">&#20013;&#25991;</a></li>
</ul>
</div>
<div class="rss">
<a href="article150341.html">About the Network</a>
<a href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=en">RSS</a>
</div>
</div>
<div class="header-middle">
<div class="logo"><a href="https://www.voltairenet.org/en" accesskey="1"><img src="squelettes/images/logo.png" width="214" height="33" alt="Voltaire Network" /></a></div>
<div class="baseline"><span style='font-family:Tahoma;'>Voltaire Network</span></div>
</div>
<div class="header-bottom">
<nav>
<div class="menu">
<ul>
<li>
<a href="#" title="" class="js_float" data-elem="#menu-float"><img src="squelettes/images/mobile-meny.png" width="18" height="16" alt="" /></a>
<ul id="menu-float" style="display: none;">
<li><a href="https://www.voltairenet.org/en" class="js_float_target" title="">Front Page
</a></li>
<li><a title="Sections" class="js_float_target">Sections <span></span></a>
<ul>
<li><a href="rubrique30002.html?lang=en">Focus</a></li>
<li><a href="rubrique120359.html?lang=en">News in Brief</a></li>
<li><a href="rubrique120361.html?lang=en">Controversies</a></li>
<li><a href="rubrique120921.html?lang=en">Diplomatic Wire</a></li>
<li><a href="rubrique120360.html?lang=en">Documentary Watch</a></li>
</ul>
</li>
<li><a title="" class="js_float_target">Dossiers
<span></span></a>
<ul>
<li><a href="spip.php?page=mot-groupe&id_groupe=13&lang=en" class="js_float_target">Themes</a></li><li><a href="spip.php?page=mot-groupe&id_groupe=19&lang=en" class="js_float_target">States</a></li><li><a href="spip.php?page=mot-groupe&id_groupe=28&lang=en" class="js_float_target">Biographies</a></li><li><a href="spip.php?page=mot-groupe&id_groupe=31&lang=en" class="js_float_target">Corporations</a></li><li><a href="spip.php?page=mot-groupe&id_groupe=32&lang=en" class="js_float_target">NGO</a></li>
</ul>
</li>
<li><a href="rubrique1.html?lang=en" class="js_float_target">Archives</a></li>
</ul>
</li>
</ul>
</div>
</nav>
<div class="form">
<form name="form" method="get" action="spip.php?page=newsletters">
<input name="page" value="newsletters" type="hidden" />
<input type="hidden" name="lang" value="en">
<input type="text" name="email" placeholder="Newsletter" />
<input type="image" src="squelettes/images/go-ltr.gif" width="14" height="14" alt="rechercher" />
</form>
<form action="spip.php?page=recherche" method="get">
<input name="page" value="recherche" type="hidden" />
<input name="lang" value="en" type="hidden" />
<input type="text" name="recherche" placeholder="&nbsp;Search" accesskey="4" />
<input type="image" src="squelettes/images/go-ltr.gif" width="14" height="14" alt="S'abonner" />
</form>
</div>
</div>
<div class="clear"></div>
</div>
</header>
<div class="content">
<div class="content-column">
<article class="hnews hentry item">
<h1 class="crayon article-titre-218471 entry-title">Death of David Ray Griffin</h1>
</article>
<div class="article-date">
<span class="source-org dateline"><span class="org fn">Voltaire Network</span></span> <i>|</i>
<span class="updated" title="2022-12-2"><time datetime="2022-12-02 06:31:17">2 December 2022</time></span>
</div>
<div class="line"></div>
<div class="article-lang">
<a href="article218472.html" rel="alternate" hreflang="es" title="Falleci&#243; David Ray Griffin">Espa&#241;ol</a>
<a href="article218469.html" rel="alternate" hreflang="fr" title="D&#233;c&#232;s de David Ray Griffin">fran&#231;ais</a>
</div>
<div class="clear"></div>
<div class="zoom"><button id="zoom"></button></div>
<div class="clear"></div>
<article class="entry-content">
<div id="article-text" class="article-text">
<div class="article-text-images crayon article-texte-218471 ">
<div align="center"><img src="local/cache-vignettes/L400xH250/_0-283-80772.jpg?1669962814" class='spip_logo' width='400' height='250' alt="" /></div><div class="clear"></div>
<p>David Ray Griffin has died at the age of 83. In 2002, this famous American theologian was set to write a book to expose Thierry Meyssan&#8217;s thesis that the attacks of September 11, 2001 were an inside US operation as absurd and anti-American.</p>
<p>However, after reading <a href="https://www.amazon.com/9-11-Big-Thierry-Meyssan/dp/1592090265" class='spip_out' rel='external'><i>9/11: The Big Lie</i></a>&nbsp;and verifying its arguments, he was flabbergasted, changed his mind and wrote <a href="https://www.goodreads.com/book/show/546281.The_New_Pearl_Harbor" class='spip_out' rel='external'><i>The New Pearl Harbor</i></a>, becoming the intellectual point of reference in North America for this crime.</p>
<p>He subsequently wrote several books on the inner workings of the US federal state, seeking to understand how the government could take part in such an operation, killing more than 3,000 people in its own country.</p>
</div>
<div class="clear"></div>
<aside>
<div id="share" class="noprint">
<a rel="nofollow" class="share" title="Printable version" href="javascript:window.print()"><img src="squelettes/images/share2/print.gif" alt="Printable version" width="15" height="15"></a>
<a target="_blank" rel="nofollow" class="share" title="RSS" href="https://www.voltairenet.org/spip.php?page=backend&id_secteur=1110&lang=en"><img src="squelettes/images/share2/rss.gif" alt="RSS" width="15" height="15"></a>
<a target="_blank" rel="nofollow" class="share" title="Facebook" href="https://www.facebook.com/sharer.php?u=https://www.voltairenet.org/article218471.html"><img src="squelettes/images/share2/facebook.gif" alt="Facebook" width="15" height="15"></a>
<a target="_blank" rel="nofollow" class="share" title="Twitter" href="https://twitter.com/?status=https://www.voltairenet.org/article218471.html"><img src="squelettes/images/share2/twitter.gif" alt="Twitter" width="15" height="15"></a>
<a target="_blank" rel="nofollow" class="share" title="WhatsApp" href="https://web.whatsapp.com/send?text=https://www.voltairenet.org/article218471.html" data-action="share/whatsapp/share"><img src="squelettes/images/share2/whatsapp.gif" alt="WhatsApp" width="15" height="15"></a>
<a target="_blank" rel="nofollow" class="share" title="Viber" href="viber://forward?text=https://www.voltairenet.org/article218471.html"><img src="squelettes/images/share2/viber.gif" alt="Viber" width="15" height="15"></a>
</div>
</aside>
<div class="clear"></div>
<div class="follow" id="social">
<h4>Stay In Touch</h4>
<div class="follow-left">
<h5>Follow us on social networks</h5>
<a href="https://www.facebook.com/Voltaire-Network-in-English-107160015137778" title="" target="_blank"><img src="squelettes/images/follow-fb.png" alt=""></a>
<a href="https://t.me/voltairenet_en" title="" target="_blank"><img src="squelettes/images/follow-tg.png" alt=""></a>
<a href="https://twitter.com/voltairenetEn" title="" target="_blank"><img src="squelettes/images/follow-tw.png" alt=""></a>
</div>
<div class="follow-right">
<h5>Subscribe to weekly newsletter</h5>
<form action='/article218471.html#social' method='post'>
<span class="form-hidden"><input name="id_article" value="218471" type="hidden" /><input name="page" value="article" type="hidden" /><input name='formulaire_action' type='hidden' value='subscription' /><input name='formulaire_action_args' type='hidden' value='Gr127KdZ/NeCB5sJ7TWxOwGMb6s/Fmvj2NdVCC/xJs/1jOU2PzsHEQT0NQqp0Nlo+ze+ytnKANHUSbZqgz+7nXjt0iY7uQ==' /><input name='formulaire_action_sign' type='hidden' value='' /></span><input type="hidden" name="lang" value="en">
<input type="hidden" name="message" value="subscribe">
<input type="text" name="email" value="" placeholder="Your Email">
<input type="submit" name="ok" value="Subscribe">
</form></div>
</div>
<div class="clear"></div>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6031735346724906" data-ad-slot="6976245699" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
</article>
<div class="article-inc-sidebar noprint entry-unrelated" id="article-auteur-sidebar">
<div class="article-inc-sidebar-reseau">
<h4>Voltaire Network</h4><p>Voltaire, international edition</p>
<a href="rubrique30002.html?lang=en">Focus</a>
<a href="rubrique120359.html?lang=en" class="on">News in Brief</a>
<a href="rubrique120361.html?lang=en">Controversies</a>
<a href="rubrique120921.html?lang=en">Diplomatic Wire</a>
<a href="rubrique120360.html?lang=en">Documentary Watch</a>
</div>
</div>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div class="content-bottom">
<div class="bottom-one noprint entry-unrelated">
<div class="bottom-one-b">
<h4><a href="article169976.html" title="">Let&#8217;s strengthen the Voltaire Network</a></h4>
</div>
</div>
<div class="clear"></div>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6031735346724906" data-ad-slot="2051222070" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<div class="bottom-two">
<div class="bottom-two-a">
<a href="article218439.html" title="Only the plurality of information can prevent war">
<img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="local/cache-gd2/a4/c48328a7dd5366865a4b2aadb7a86b.jpg?1669705260" width="130" height="170" alt="Only the plurality of information can prevent war}" />
<h4>Only the plurality of information can prevent war</h4>
<p>by <span lang="fr">Thierry Meyssan</span></p>
</a>
<a href="article218426.html" title="Zelensky trapped by Moscow and Washington">
<img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="local/cache-gd2/df/28e3da68285a4bdcfc0014ae693d2c.jpg?1669100573" width="130" height="170" alt="Zelensky trapped by Moscow and Washington}" />
<h4>Zelensky trapped by Moscow and Washington</h4>
<p>by <span lang="fr">Thierry Meyssan</span></p>
</a>
<a href="article218395.html" title="Who are the Ukrainian integral nationalists ?">
<img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="local/cache-gd2/b7/2544f4da6c4d7f6e4f9a0ca65a7746.jpg?1668495769" width="130" height="170" alt="Who are the Ukrainian integral nationalists ?}" />
<h4>Who are the Ukrainian integral nationalists ?</h4>
<p>by <span lang="fr">Thierry Meyssan</span></p>
</a>
</div>
<div class="bottom-two-b">
<a href="article218471.html" title="Death of David Ray Griffin">
<img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="local/cache-vignettes/L200xH125/_0-283-d7b2e.jpg?1669962678" width="200" height="125" alt="Death of David Ray Griffin}" />
<p>Death of David Ray Griffin</p>
</a>
<a href="article218470.html" title="David Brock, Clintons agitprop man, zeroes in to rescue the Bidens">
<img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="local/cache-vignettes/L200xH125/_0-282-01462.jpg?1669958222" width="200" height="125" alt="David Brock, Clintons agitprop man, zeroes in to rescue the Bidens}" />
<p>David Brock, Clintons agitprop man, zeroes in to rescue the Bidens</p>
</a>
<a href="article218463.html" title="Voltaire, International Newsletter N°16">
<img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="local/cache-vignettes/L200xH125/400_-_1_1_-4-14aac.jpg?1669812527" width="200" height="125" alt="Voltaire, International Newsletter N&#176;16}" />
<p>Voltaire, International Newsletter N°16</p>
</a>
</div>
<div class="bottom-two-c">
<a href="article218468.html" title="Poisons in the World Cup">
<img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="local/cache-vignettes/L40xH53/voltairenet.org_-_1_6_-11-2-9269f.jpg?1669870551" width="40" height="30" alt="Poisons in the World Cup}" />
<h5>Poisons in the World Cup</h5>
<p>by
Manlio Dinucci,
Voltaire Network
</p>
</a>
<a href="article218438.html" title="Netanyahu government reconnects with " revisionist Zionism"">
<img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="local/cache-vignettes/L40xH25/_0-281-4a8f3.jpg?1669694474" width="40" height="30" alt="Netanyahu government reconnects with &#034;revisionist Zionism&#034;}" />
<h5>Netanyahu government reconnects with "revisionist Zionism"</h5>
<p>
Voltaire Network
</p>
</a>
<a href="article218437.html" title="Russia reverts to US biological military program abroad">
<img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="local/cache-vignettes/L40xH25/_0-280-3d78b.jpg?1669645100" width="40" height="30" alt="Russia reverts to US biological military program abroad}" />
<h5>Russia reverts to US biological military program abroad</h5>
<p>
Voltaire Network
</p>
</a>
<a href="article218416.html" title="" Voltaire, International Newsletter" n°15">
<img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="local/cache-vignettes/L40xH25/voltairenet.org_-_1-571-3202a.jpg?1668952929" width="40" height="30" alt="&#034;Voltaire, International Newsletter&#034; n&#176;15}" />
<h5>"Voltaire, International Newsletter" n°15</h5>
<p>
Voltaire Network
</p>
</a>
<a href="article218409.html" title="“Voltaire, International Newsletter” n°14 ">
<img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="local/cache-vignettes/L40xH25/voltairenet.org_-_1-570-572f8.jpg?1668681817" width="40" height="30" alt="&#8220;Voltaire, International Newsletter&#8221; n&#176;14 }" />
<h5>“Voltaire, International Newsletter” n°14 </h5>
<p>
Voltaire Network
</p>
</a>
<a href="article218404.html" title="Is the conflict in Ukraine a civil war?">
<img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="local/cache-vignettes/L40xH25/_0-279-08150.jpg?1668534320" width="40" height="30" alt="Is the conflict in Ukraine a civil war?}" />
<h5>Is the conflict in Ukraine a civil war?</h5>
<p>
Voltaire Network
</p>
</a>
<a href="article218388.html" title="The West renounces freedom of expression">
<img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="local/cache-vignettes/L40xH53/218373arton-6-fb0b1.jpg?1668079011" width="40" height="30" alt="The West renounces freedom of expression}" />
<h5>The West renounces freedom of expression</h5>
<p>by
<span lang="fr">Thierry Meyssan</span>,
Voltaire Network
</p>
</a>
<a href="article218367.html" title="Russia calls into question US management of UN Headquarters">
<img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="local/cache-vignettes/L40xH25/_0-278-113ca.jpg?1667555068" width="40" height="30" alt="Russia calls into question US management of UN Headquarters}" />
<h5>Russia calls into question US management of UN Headquarters</h5>
<p>
Voltaire Network
</p>
</a>
<a href="article218406.html" title="Statement of the Russian Federation on preventing nuclear war">
<img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="local/cache-vignettes/L40xH30/voltairenet.org_-_1-567-29986.jpg?1668576237" width="40" height="30" alt="Statement of the Russian Federation on preventing nuclear war}" />
<h5>Statement of the Russian Federation on preventing nuclear war</h5>
<p>
Voltaire Network
</p>
</a>
<a href="article218346.html" title="Israeli-Lebanese agreement for the exploitation of Mediterranean gas">
<img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="local/cache-vignettes/L40xH53/218336arton_-_1-7-1caaa.jpg?1667286225" width="40" height="30" alt="Israeli-Lebanese agreement for the exploitation of Mediterranean gas}" />
<h5>Israeli-Lebanese agreement for the exploitation of Mediterranean gas</h5>
<p>by
<span lang="fr">Thierry Meyssan</span>,
Voltaire Network
</p>
</a>
</div>
</div>
</div>
<link rel='stylesheet' type='text/css' media='all' href='plugins-dist/porte_plume/css/barre_outils.css?1648796942' />
<link rel='stylesheet' type='text/css' media='all' href='local/cache-css/cssdyn-css_barre_outils_icones_css-c1b2f7c1.css?1652779938' />
<script type='text/javascript' src='local/cache-js/6d9d4ced12f175338236f98ecc09f47d.js?1652779939'></script>

<script src="/squelettes/js/volter.js?13"></script>
<script src="https://cdn.purpleads.io/load.js?publisherId=52345795908984cf907cce66393979df:86f8364bfe71a40c0dccf98c42dc66ad50e176b4c6d2445af1db55e4d17026ee85e0b44ba837bc5f0517d85613a7b83d8cd5dd2af004c1f3ce3992ebcbeaa5cf" id="purpleads-client"></script>
<script type="text/javascript">$(document).ready(function(){ $(".article-text-images p:first").addClass("lettrine"); });</script>
<script type="text/javascript">
$(document).ready(function(){ 
$("#zoom").click(function(){
if($(this).hasClass("unzoom")) {
$(this).removeClass("unzoom");
$("#article-auteur-sidebar").show();
$("#article-text").removeAttr('style');
} else {
$("#article-text").css('width','100%');
$("#article-auteur-sidebar").hide();
$(this).addClass("unzoom");			
}
});
});
</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"773e74be0c3c206a","token":"268355c0244846059d4851bf6463df0d","version":"2022.11.3","si":100}' crossorigin="anonymous"></script>
</body>
</html>
